Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Support for PHP 5.3 ending
#1
In December 2012, PHP 5.3 entered its end of life and PHP advised all users to upgrade to PHP 5.4. In March 2013, PHP 5.3 stopped receiving critical fixes.

PHP 5.3 will no longer be supported in Virtual Web Designs updates. All Virtual Web Designs Download customers will need to update their server environments to PHP 5.4. If you are using our servers, this will be upgraded to the latest PHP 5.4.X at the end of June 2014.

We advise all customers who have PHP 5.3 scripts on our servers to check with their software vendors, to make sure there scripts will run ok under PHP 5.4.x

We have identified some issues with the old versions of eShop and we have applied patches were we can. However, you may still face issues using the new PHP 5.4.x

We will no longer support eShop, as this is out dated software. We would advised any customer using eShop to update to our latest software VrCommence PRO.
Support
Virtual Web Designs
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)